Rsync not working

even after puttin the path, It is not working.

Please elaborate in more detail. Perhaps include one or more screenshots.

I have followed the exact steps mentioned in the guide of the course but this is the end result

Can you show a screenshot of the environment variable

I ran the rsync --version in the actual location it gave the correct result.
Issue 1

The Path

The path to minGW needs to be on its line.
Click New > paste the path > close and save > open a new terminal window and test it out again.

NB: Remember to delete it from the first line.

Still not working the path has been made into new line.

Just to confirm, you OK’d/Saved and closed all the Environment Variable windows? And you opened a new terminal?

Yes, I am checking again also one more doubt.

This second one should be installed or not.

As per the requirement, all 3 should be ticked.
Try this, untick the 2 and uninstall them and close MinGW. Go back to MinGW and install all 3 again.

I will try this tomorrow, i will keep this thread open. But thanks for the support man.

No worries! Let us know the outcome.

Hi @Sanket_26135,

I believe you have added the path under the User path. Please add the path under the System Path as well.

Please feel free to get back to us if the issue still persists.

Shubham Ranjan
Curriculum Services Engineer

I have added it in the User and System path still the problem is there.

Hi @Sanket_26135,

Please have a look at this post and see if this helps.

Shubham Ranjan
Curriculum Services Engineer

The issue is resolved. Thanks for the support.

Closing this thread as the issue has been resolved.