Restore the Sample Data for MongoDB M001

I was not getting the correct answer of Chapter 4 Quiz 2. So, after reading few forum discussions, I got to know that my data set has been changed, because of which I am not getting the correct count.

So, I just deleted all the collections, project, organization to re setup the sample database.

I restarted by creating organization -> project -> cluster. Till project, it works fine but when I navigate to clusters and try to create a free cluster, the atlas page loads and I get blank screen.

Please help me to resolve this, so that I can continue my learning.

Hi @Kushal_Seth,
Can you please try again after logging out and logging in again?
If the issue still persists, try clearing the cookies and cache in the browser setting.

In case you have any doubts please feel free to reach out to us.

Thanks. Regards.
Sourabh Bagrecha,
Curriculum Services Engineer.

1 Like

Thanks a lot @SourabhBagrecha for so quick response. Your solution was really helpful. Deleting cookies and clearing cache didn’t worked first.

But then I tried in incognito mode, and I was able to restore the dataset for my cluster.

Thanks a lot. Have a good time.