Realm not available in dashboard

Hello everyone,

I was wondering if I’m the only one who can not access the “Realm” tab in the dashboard. In addition to that in the “Atlas” Tab is says:

Unable to load application data

I first noticed it yesterday but something seems to be very wrong. Even when I register with a clean email a new test account I can’t access it and no realm app is connected anywhere.

Is that something someone is working on or what is that about? This unavailability already cost me plenty of hours yesterday and until right now it is still not working.

I’d be happy to get some info about that issue - even if the error might be on my side (which I wouldn’t exclude).

Thanks for shedding some light on this!


@Rene_Seib Best to open a support chat on this, it is working for me -

Ok, now I tried the whole thing with Safari browser - and it works. So that seems to be a browser related issue.

Thanks, Ian!

I would open the chat - if it wouldn’t open and immediately close after click. That happens in latest Chrome version and Firefox.

I got no clue what’s going on. Like 2 days ago all was going smooth and somewhat it looks like the issue is on my end. However, even when logging in from Firefox - nothing changes.

In addition to that the metrics show way more activity than before, although I’m not doing much.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.