Realm Cloud Authentication failed to create provider

Hi all :slight_smile:

i am new to this site.

As a production database admin for my company we hosted a cloud database on a couple of realm object servers. Our production server starts out of nowhere to be unable to create new users on the authentication. The two other (dev and staging) works fine with the exact same method as the production server cannot handle.

On the web platform for realm cloud, I have tried to switch username/password authentication on/off again, to see if it just needed a refresh. However, I am now unable to enable username/password authentication again with the error being : “failed to create provider”. I have tried both with and without “send email to users…” . Tried to look for it on the internet without success… Any ideas? :slight_smile:

Appreciate the help!


If this is affecting your production environment, you should file a ticket and have the support team fix it. Forums are way too slow to fix production issues.