Problems using mongodb compass

I follow these instructions:
Use the following information to complete this form, but do not click “Connect” yet. Hostname is Username is m001-student. Password is m001-mongodb-basics, when trying to connect it gives this message:
authentication fail
Check with this, if there is response from the server:
This is your answer:
Pinging [] with 32 bytes of data:
Response from 34,195,121,130: bytes = 32 time = 152ms TTL = 41
Response from 34,195,121,130: bytes = 32 time = 151ms TTL = 41
Response from 34,195,121,130: bytes = 32 time = 158ms TTL = 41
Response from 34,195,121,130: bytes = 32 time = 155ms TTL = 41

Ping statistics for 34,195,121,130:
Packages: sent = 4, received = 4, lost = 0
(0% lost),
Approximate times of return in milliseconds:
Minimum = 151ms, Maximum = 158ms, Mean = 154ms

What do I do now?

Thank you

Good Evening @Pedro_13573 ,

  • Have you reviewed and followed the Lecture Notes as presented in :
    Lecture: Connecting to MongoDB Using Compass

  • Is your Connection Exactly as displayed?
    – check your punctuation

  • Double Check
    – Port
    – Replica Set Name
    – Read Preference === Primary Read
    – SSL

1 Like

Hello, thanks for answering.
I have tried about 10 times the creation of the connection based on the conference that you indicate and the instructions given in Lab 1.1: Install Compass and Connect and I continue with the same error.
I feel overcome because I see the impossibility of continuing with this chapter.
Greetings from Chile

You are Welcome.

There may be a different or more tech issue, I am going to tag @Kanika to further investigate.

Hi, you can resolved it?