Nothing happen after open link: [Ticket:Connection]

After running the command:
then open chrome with the link:, no content in the browser

system: Ubuntu 18.04


Having the same issue in mac.

Same here


It seems that such file is not present in the archive: - - [23/Oct/2018 02:14:31] “GET /static/js/main.772d1286.js HTTP/1.1” 404 -

find . -name ‘*js’ -type f

unzip -l  | grep js$
  626574  09-07-2018 17:00   mflix/build/static/js/main.a4491d28.js
  626600  09-07-2018 17:00   mflix/build/static/js/main.eb78d1bb.js
  626587  09-07-2018 17:00   mflix/build/static/js/main.9cd550cb.js
    3320  09-07-2018 17:00   mflix/build/service-worker.js

I’ve replaced the “main.772d1286.js” by “main.9cd550cb.js” and worked. I think that there are differences in builds used on exercise and downloaded in the zip-file.


I’ve replaced main.9cd550cb.js by main.772d1286.js and it worked for me. Thanks. I don’t know if that’s what u meant. Thanks anyways.

only localhost:5000

Your advice worked. Thank you!

Hello all,

Thanks for reporting this 404 issue. There was an issue in the handout, but it has been fixed. To resolve this, please retrieve a fresh copy of the handout from the M220P course.


It was fixed two hours ago, i was struggling with this, could not finish the ticket in time :frowning:

me too,here

too bad , fail the homework…

Same here,

because of the error i couldn’t finish homework.
Is there any chance to extend the time for this homework?

I’ve already fixed this problem by change js file name.