No conf file in shared

Hello,

I have done the steps mentioned in another post(https://www.mongodb.com/community/forums/t/cant-find-conf-file/50989?u=rk30) as my problem was the same,but it shows no conf file in shared folder.

here is the screenshot.conferror

foldstruct

Exit the vm, run vagrant reload, log back in and check the ls again (they must all be owned by vagrant).

this is waht I get after ls -la command.lsfile

The ls command :arrow_up:

Thanks .yes that worked. all are in Vagrant.
Now the error is Unrecognised option : ssl.mode

This is what I did in conf file…

The config options from the lecture video has options that are not relevant to the lab. You’re expected to research which options to use based on the lab requirements. Have a look at the mongod documentation for the relevant options.

PS: It’s against forum guidelines to post potential answers to labs, so I’d suggest deleting the config file from your last post.

Yes …sorry.
I used tls on first but it didnt worked so changed to ssl .

Like I mentioned, some options are not relevant to the lab. The lab doesn’t ask for ssl or tls.

Hi @RK30,

I hope you found @007_jb’s response helpful.

If you are still having any confusion then please feel free to get back to us.

~ Shubham

Yes its solved with vagrant reload.
Thank you.

Closing this thread as the issue has been resolved.