My previously working iframe embedded charts now show "Cannot retrieve data."

I’ve tried creating new iframe embedded links but same problem.
Also tried using the iframe in a local HTML page viewed from my hard disk in a browser but get same error.
This only started to fail this afternoon. I thought there might be a 6 month expiry on the embedded links or something.
Any ideas as what to try? Here’s one of the links:

<iframe style="background: #FFFFFF;border: none;border-radius: 2px;box-shadow: 0 2px 10px 0 rgba(70, 76, 79, .2);" width="640" height="480" src=""></iframe>

Hi @Tony_Walsh -

Sorry about that - we are doing an upgrade and there was a configuration issue. Thanks for pointing this out; we think we’ve fixed it now. Can you please confirm - the chart you referenced is now loading, although it isn’t showing any data, but maybe this is normal?


1 Like

Thanks Tom. It’s fixed :slight_smile: Wasn’t expected a reply until Monday so thank-you again for the speedy remedy.

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.