MongoD from config file. Keep getting error

I am trying to initiate from the config file. Keep getting this error:
Failed to set up listener: SocketException: Cannot assign requested address
2019-08-21T15:24:53.290+0000 I CONTROL [initandlisten] now exiting
2019-08-21T15:24:53.290+0000 I CONTROL [initandlisten] shutting down with code:48
reset /restart /re-initilized /reboot everything many times - no result.

I took another laptop and tried to set up environment there. Failed at even earlier point - couldn’t get beyond “vagrant up --provision”. Feeling like giving up this course altogether.

added later
when I run command

~$ mongod --dbpath /data/db --port 27000 --bind_ip "," --auth

everything runs fine and dandy. It’s just the config file with exact same info fails.

Hey @Victoria_91811

Care to share your config file? Perhaps there is a space between the 2 ip addresses; and there should not be…

Code 48 is a connection issue

Could also be trying to start a mongod on a port already in use…