"me" collection doesn't appear with v4.2.x!

Hi Team,

I can see there is no me collection like how it is shown in the video tutorial. I tried on both- Primary and Secondary nodes.

As the change details are not updated correctly, sometimes a student like me will consider whatever is there in the video as final and may attempt a wrong answer when any question comes w.r.t. this topic. Hence, I request to update the correct details either in the Lecture Notes or update the Video to reflect the latest changes (as the exam is based on the latest version). Moreover, I tried to find it in the docs and didn’t find any reference; again. Please help to clarify!

Below are the screengrabs of my replica set nodes…



Santhosh John.


which one is the video?

Hi @nimpossible,

Thanks for sharing your thoughts. I will definitely pass it on to the team.

Additionally, can you please share the link to the video lecture that you are referencing so that I can take a look?


Hi @Shubham_Ranjan,

Please refer to course M103 > Chapter 2 > [Lecture: Local DB: Part 1]. Multiple timestamps where it it can be seen, but please check on/after 01:38 (video served through YouTube). Hope this helps!

Please Note: I am still not clear from the discussion whether it was removed or why it was removed in future versions? And, kindly post the documentation link here. It may help others too and make learning enjoyable.

FYI… @Santiago_Miranda.

Santhosh John.

Hi @nimpossible,

Thanks for sharing the information. It looks like we no longer use this collection. I am guessing that it was used as an identifier for a server for getLastError. If you are further interested in knowing why it was removed, please ask your question in the community discussion forum and someone from the server team might be able to give you the right answer.

Hope it helps!