M121 Atlas requirements outdated

I noticed that the video detailing the Atlas requirements does give an older version of the website, and older product offerings. [Cloud: MongoDB Cloud](https://Lecture: Atlas Requirement )

It has left me somewhat confused as to how I may proceed with setting the environment so I may complete the practical exercises. Please advise.

Hi @Ganesha_Muthkumaran,
Most of the course content is still relevant and should work as expected. Talking of the tools & environment, mongo is now deprecated. And we recommend our new MongoDB Shell, mongosh , offers numerous advantages over the legacy mongo shell, such as:

  • Improved syntax highlighting
  • Improved command history
  • Improved logging

Also, check out:

If you have any doubts, please feel free to reach out to us.

Thanks and Regards.
Sourabh Bagrecha,
MongoDB

1 Like

Thank you @SourabhBagrecha. I went through the article you sent me. I need a step-by-step guide to set up the environment necessary for me to carry out the exercises in M121. Could you direct me to one? Thank you.

Hi @Ganesha_Muthkumaran,
All you have to do is follow the steps mentioned in this guide as per your operating system. And once that is done follow the lecture video’s instructions.

If you have any doubts, please feel free to reach out to us.

Thanks and Regards.
Sourabh Bagrecha,
MongoDB

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.