M103 cluster and User name setup

I am having an issue the Chapter 1 Labs:Configuration file but suspect it is due to the fact I didn’t find the information or prompt to setup a user name and new cluster for this course. I started using my sandbox from M001 course and same with my username and p/w. I am assuming that is why I am getting an error when I try to load the configuration file. I am able to attach to the sandbox cluster (with my m001 ID) and then made sure the configuration file was setup correctly (tried quotes on and off based on prior topics). But the error is still the same.

MongoDB Enterprise atlas-a45ih5-shard-0:PRIMARY> mongod --config mongod.conf
2021-02-08T15:41:02.254+0000 E QUERY [js] SyntaxError: missing ; before statement @(shell):1:9

I can not run the create user script either but assume it is because mongodb isn’t started but there is a command not allowed error message so it could be due to the user permission.

2021-02-08T15:42:25.328+0000 E QUERY [js] Error: couldn’t add user: CMD_NOT_ALLOWED: createUser :

mongo “mongodb+srv://sandbox.glj7m.mongodb.net/zips” --username m001-student

Any advice would be appreciated.

Thank you.

M103 does not use Atlas.

Definitely overthinking things. Thank you.