M001 Lab: Connect to your Atlas Cluster - Impossible to connect?

Hi Team,

I am unable to connect to Atlas Cluster as part of the Lab of Chapter 1: MongoDB Basics.

I followed the instructions given in the tutorial and tried the solutions given in the discussion thread but nothing worked out.
Finally I am here seeking help from more experienced community, What am I doing wrong here ?

I have attached the error screenshot for your reference.

Note: I’ve used the same username & password as mentioned in the document and followed them.

Appreciate your help and thanks in advance!

Hey @Amit_PN,

Welcome to the MongoDB University Forums!

Before hitting the Run Test button
Can you confirm the following :point_down:

  1. After writing the command in the shell, you hit ENTER and then
  2. Entered your password in the shell,
  3. And again pressed ENTER to run it.

In case you have any doubts, please feel free to reach out to us.

Thanks,
Kushagra Kesav,
Curriculum Services Engineer

Hi @Kushagra_Kesav
Yes, after entering the command in the shell and hit ENTER, I am getting this below msg

user@M001# mongosh “mongodb+srv://sandbox.j7uko.mongodb.net/myFirstDatabase” --username m001-student
bash: mongosh: command not found
user@M001#

Regards,
Amit

Try same command with mongo
My be IDE is not using latest shell mongosh

1 Like

@Ramachandra_Tummala : Wow!! worked like a charm :blush:
This is the working command for me:
mongo “mongodb+srv://sandbox.j7uko.mongodb.net/myFirstDatabase” --username m001-student

then enter the password

@Kushagra_Kesav : Could you please add this note as well in the tutorial or you have to give a check on why IDE is not using the latest shell. It helps a lot.

Thanks @Ramachandra_Tummala and @Kushagra_Kesav for your time.

Regards,
Amit

1 Like

Hey @Amit_PN,

We are glad that your issue got resolved. And thank you for your feedback/suggestion. We will definitely consider it and will try to make the learners experience more fruitful.

In case of any other suggestions, please feel free to reach out.

Regards,
Kushagra

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.