M001:cap2, not download data, mongodump or mongoexport

Hi, thank you in advance for your help:

I am using linuxmint, 20.1 (ubuntu 20.04).
install the repositories

deb [ arch=amd64,arm64 ] https://repo.mongodb.org/apt/ubuntu focal/mongodb-org/4.4 multiverse
Mongodb /Atlas 4.4.6, mongodb shell 4.4.6

downloaded files with 0 records

There is no error with mongodump
Does your collection sales have records?

mongo shows me that yes (last command)
I tried on another DB (sandbox.mdzkv.mongodb.net) mine is apwsz.
and it worked (first 2 commands)

NOPE sales is empty 0000 GB.
I will delete it and create it again
THX 4 the help

Please don’t compare with others
Did you check from the cluster/db where it is dumping zero records?
use sample_supplies
show collections

1 Like

it was empty, I created it again and it works perfectly.
thanks for the help

Hi @Manuel_Suazo,

We’re glad that the problem has been resolved. So, we are closing this thread for now.!!
In case of any further issues or queries, please feel free to reach out by creating a new post in a relevant category.

Happy Learning,

1 Like