Lesson 3: Lab 1, cannot submit *SOLVED*


I’m new to MongoDB and have begun working through the introductory coursework and have run into an issue won the third lesson’s lab.

I have followed the instructions and when I click ‘check’ I receive the notice:

Incorrect solution 1/1The users collection document count was incorrect. Please try again.

Maybe I’m overlooking something, I have included a screenshot of my current database. Any advice as to what is holding me up would be greatly appreciated. Thank you.

1 Like

I am having the exact same issue…

I was able to get around this issue by ensure that i was in the correct Project ( needs to be mdb_edu)

1 Like

Solved. The issue is the lab was opening ‘Project 0’ instead of MDB_EDU.

I followed the instructions to the letter even creating another new account and setting up sample data in the new account (when this was already done in the very first class, then into the wrong project then finally into the correct project. Given how long it takes to insert this data it’s a pretty huge waste of time). Overlooking the project dropdown (no actual instruction as to what projects are as well) was poorly articulated in the lab and I must say I am thus far really frustrated with the classes.

Here’s hoping it gets better as it goes along.

1 Like

2 posts were split to a new topic: Lesson 3: Lab 1, Cannot submit

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.