Lab, Unable to load tags for cluster myAtlasClusterEDU in 6

I’m login, correct project name: MDB_EDU selected.
All is normal then I click ‘Check’ so I can move on in the lab.

Incorrect solution 1/1
Unable to load tags for cluster myAtlasClusterEDU in 6…

I have never had this issue before. I have done 14 course.

Since I was in a diffrent location, I have updated my IP address in Atlas. It says my current address is on there.

I did see this on Atlas website
An error occurred loading sample data: Target cluster does not have enough free space to import dataset

I don’t use this atlas account for anything but MongoDB Uni

1 Like

Even I am also facing the same issue

I just added the random tag on the bottom of database tab to proceed.

1 Like

Can you elaborate what is “random tag” and how to add it? I am still stuck :frowning:

I solved this issue deleting some clusters in my free tier

Hey @Efrain_Davila / @javier_ga / @John_Siu / @Manish_Arora / @Default_Test,

Thank you for highlighting the issue. I suspect that you may be facing difficulties loading the sample dataset due to the limited space available in your free-tier shared Atlas cluster.

However, could you please provide the link to the lab you are experiencing issues with? This will help us to investigate further and assist you accordingly.

Thank you for your patience.

Best regards,

1 Like

For me, this happen when I was doing the following lab:

I end up deleting the cluster and recreate it manually in atlas, and added tag in the process.

Hi, yes, It was the sample dataset, in chapter search index, free tier. Well I already solved it, I don’t have now the url, but if it happens in future I’ll share it. Mongodb with python

Hi :wave: @John_Siu / @javier_ga,

We want to inform you that the team has implemented a fix to resolve the issue.

We hope that you can now access the labs without any difficulties. If you have any further issues or questions, please don’t hesitate to reach out to us.

Best regards,

1 Like

Thank you for getting back with me. The Lab I am having this issue is this one below.

Unit: MongoDB Atlas Search >>
Lesson 2: Creating a Search Index with Dynamic Mapping / Practice >>
Lab: Creating a Search Index with Dynamic Field Mapping

Edit: I didn’t look at your last reply. I’ll check it out, thank you.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.