Lab: Connect to your Atlas Cluster - Not connecting

Kushagra,

Chapter 1: What is MongoDB?
Lab: Connect to your Atlas Cluster

The “Run Test” function freezes in “Testing workspace…”.

I have tried a couple of times to complete this task.

I am into Chapter 4 – so I know how to complete the task.

Your assistance is requested – thank you.

Simon.

Hi @Simon_Gaines,

Thanks for reaching out!!

Have you tried resetting the workspace and doing the lab again! As I can see there is no issue from our end. Can you try again?

In case you have any doubts, please feel free to reach out to us.

Thanks,
Kushagra Kesav,
Curriculum Services Engineer

Thank you for the prompt reply. You guys are very efficient.
Yes, I have rest multiple times. I have restarted multiple times. And, refreshed the browser multiply times.
May I ask that you credit me with the completion of this Lab?
My work on the other chapters shows that I know how to connect from the shell.

Kind regards,
Simon.

1 Like

Hi @Simon_Gaines,

Thanks for your kind words :sparkles:

No worries, I will give you the credit for this lab.

UPDATE: I’ve awarded you the credit for this lab.

Let us know if you have any questions.

Thanks,
Kushagra

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.