Issue with the video at <Lecture: Connecting to Your Sandbox Cluster from the mongo Shell>

while in the lab, I cannot see the video, there is a 500 Internal server error
Sorry, something went wrong.

A team of highly trained monkeys has been dispatched to deal with this situation.

If you see them, send them this information as text (screenshots frighten them):

I am getting the same error

Yes, I’m too getting the same error (500 Internal Server Error) !!!

Could be a wrong setting in the course. I<m getting the same error even at the video that I already seen. I’ll wait. in IT prod deployments aren’t easy :slight_smile:

I’m also getting the same error.

on mongo’s site there is an exemple of ho to connect to a cluster from shell
it worked for me, so I’m connected to atlas now.

the video is still not working :frowning:

Everything is working fine now!

Sorry for the inconvenience caused!


I am in the US EAST, I think the issue was with Youtube itself. I was also unable to view any Youtube video.
Everything seems back to normal.

1 Like