Issue with IN Browse IDE

What is the correct command for creating the connection to Atlas?

Hi @pratheek_hb,

Use mongo instead of mongosh. It will work as expected.
And after that, hit the enter/return button - input the password ( the blinking cursor will be invisible, so don't worry) then press enter/return button to connect to your Atlas cloud cluster.!!

Let us know if there is anything we can help with.

Regards,
Kushagra

@Kushagra_Kesav, thanks for the help it worked out. May be this typo has to be included in the lecture or has to be changed in the copy command so that it will be useful for others who are using this course.

Regards
Pratheek

Hi @pratheek_hb,

I’m not exactly able to understand your concern.
Can you explain exactly what went wrong and how we can improve?
If you can share the screenshot along with your suggestion, it will be super useful.

Thanks,
Kushagra

Hello @Kushagra_Kesav,

The solution that you gave worked out.

I am giving you a suggestion that this “Typo” what I faced may be faced by others so it would be helpful if it is mentioned anywhere.

Regards
Pratheek

Good afternoon there

I am unable to find a button to open the IN-BROWSER IDE, where can I find it?

Hello @Libby_Lebyane ,

There is no button for IN-BROWSER IDE. You can fine the IN-BROWSER IDE in the University course page (At the bottom), where you have the tutorials explained.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.