Issue while setting up vagrant environment

~/MongoPOC/m103$ ./vagrant up
Bringing machine ‘mongod-m103’ up with ‘virtualbox’ provider…
==> mongod-m103: Box ‘ubuntu/trusty64’ could not be found. Attempting to find and install…
mongod-m103: Box Provider: virtualbox
mongod-m103: Box Version: >= 0
==> mongod-m103: Loading metadata for box ‘ubuntu/trusty64’
mongod-m103: URL:
==> mongod-m103: Adding box ‘ubuntu/trusty64’ (v20190429.0.1) for provider: virtualbox
mongod-m103: Downloading:
mongod-m103: Download redirected to host:
==> mongod-m103: Successfully added box ‘ubuntu/trusty64’ (v20190429.0.1) for ‘virtualbox’!
==> mongod-m103: Importing base box ‘ubuntu/trusty64’…
Progress: 90%There was an error while executing VBoxManage, a CLI used by Vagrant
for controlling VirtualBox. The command and stderr is shown below.

Command: [“import”, “/home/atyagi/.vagrant.d/boxes/ubuntu-VAGRANTSLASH-trusty64/20190429.0.1/virtualbox/box.ovf”, “–vsys”, “0”, “–vmname”, “ubuntu-cloudimg-trusty-vagrant-amd64_1561198111862_27038”, “–vsys”, “0”, “–unit”, “9”, “–disk”, “/home/atyagi/VirtualBox VMs/ubuntu-cloudimg-trusty-vagrant-amd64_1561198111862_27038/box-disk1.vmdk”]

Stderr: 0%…10%…20%…30%…40%…50%…60%…70%…80%…90%…100%
Interpreting /home/atyagi/.vagrant.d/boxes/ubuntu-VAGRANTSLASH-trusty64/20190429.0.1/virtualbox/box.ovf…
Progress state: NS_ERROR_INVALID_ARG
VBoxManage: error: Appliance import failed
VBoxManage: error: Code NS_ERROR_INVALID_ARG (0x80070057) - Invalid argument value (extended info not available)
VBoxManage: error: Context: “RTEXITCODE handleImportAppliance(HandlerArg*)” at line 957 of file VBoxManageAppliance.cpp

./vagrant status
Current machine states:

mongod-m103 not created (virtualbox)

The environment has not yet been created. Run vagrant up to
create the environment. If a machine is not created, only the
default provider will be shown. So if a provider is not listed,
then the machine
is not created for that environment.

vagrant debug

I have followed the steps mentioned in the doc. I have disabled the hypervisor in my ubuntu 14.04 machine and restarted my machine and tried vagrant up command which is still failing with the same error message.

Hi @Ankur,

Please try the instructions mentioned in the following post:

Please let me know, if you have any further questions.