Issue in provisioning in Oracle Virtual box in windows

I am unable to create mongodb instance in Oracle Virtual box as Vagrant provision is failing with errors attached. Tried destroying machine which it has partially created before. Tried vagrant plugin install vagrant-vbguest but still getting same errors. Please check attached screenshots and help.
vagrant - 2.2.6
windows 10 - 64 bit
Oracle Virtual box - 6.0.14

Your GUI showing it as running
What does vagrant status show?
Did you try to reboot your system

Please check this link.May help

Vagrant Issues on Windows

Please see screenshot 2 in which there is Kernel panic error. Vagrant working but provisioning not working as CentOS reboot/boot is failing with kernel error in Oracle Virtual box.
Do I have to change any settings in Oracle Virtual box?

Sorry not able to help much here
Looks like issue related to your OS
Don’t think any setting to chnage in Virtual box
Did you follow all requirements like vagrant,virtualbox version etc for your os