Installing mongodb enterprise ubuntu 19.10

Hello! I’m having problems installing mongodb-enterprise on ubuntu 19.10, Depends: libsensors4 (>= 1:3.0.0) but it is not installable
19.04 works with libsensors5. Is there a workaround or I’ll have to run a virtualmachine?
Thanks for your time!

Hi @David_61397,

As per my knowledge the MongoDB Enterprise supports the 18.04 version of Ubuntu.

Please have a look at our documentation regarding the platform support.

Meanwhile let me sync with someone from the concerned team and I will get back to you shortly if I have any update on this.

Thanks,
Shubham Ranjan
Curriculum Services Engineer