Initiate a replica set locally Lab

Why it requires password here ? If yes, where can i get ?

Suggest you refer back to the lab called Launching Mongod

Opps ! I type false syntax. Now it is fixed !

You can also use the -p or --password option instead.

1 Like

Closing this thread as the issue has been resolved.