Incorrect answer on lab 1 chapter 4

i typed the correct command


my shell showed me the count 8062 so i put it as answer, but the correct answer is actually 8065, i had not deleted any item on this collection before, can you help me out with this? thanks.

May be your data is altered or wrong dataset loaded

Check this link

Chapter 4: Lab 2: Comparison Operators

1 Like

Hi @Diego_Zornosa,

We surely think there is an alternation in the sample data set within your atlas cluster.
As we tried to test the same specific queries from our end, it worked fine

MongoDB Enterprise atlas-gqpsqk-shard-0:PRIMARY>    db.zips.find({"pop":{"$lt":1000}}).count()

Kindly follow the given steps to reset your sample data to their initial state :arrow_double_down:

Firstly, you delete all the sample data from your Cluster and then load a fresh copy of sample data from the menu.

Load sample data to your cluster
Drop all the sample databases in your cluster

In case you have doubts, please feel free to reach out to us.

All the Best,

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.