Inbrowser IDE and Mongoshell not working

Good day! Started the course of MongoDB Basics. But there a lot of bugs and problems with labs. For example, when I tried to connect to my Atlas with INBROWSER IDE, when I put my link, it shows me “Enter password” and I nothing can’t write after it. I tried to download Mongoshell, but after launching it it’s print “connecting” and being closed after few seconds. I don’t know, why yours products don’t love me like that…

1 Like

Hi @DOGGER_N_A, the password cursor will not move as you type in the password, it will stay at its initial position, but just be sure that it is taking the input. So, I would suggest you to go on and type your password and press Enter once done and hopefully, it should work. Also, this behavior of the terminal is on purpose to protect your privacy and secure your password. You can lear more about “Why there is no visual feedback to password prompts”.
In case you have any doubts, please feel free to reach out to us.

Thanks. Regards.
Sourabh Bagrecha,
Curriculum Services Engineer

I wrote my password and pressed enter… Nothing

Post a screenshot of the whole IDE that shows the issue you have.