Importing a Dataset - How do I get the file in my Vagrant?

Login to your machine as an Administrator and change the file permissions. Or login as Administrator, and complete this course with this Admin user.

Please also note, vagrant up is not the same as vagrant up --provision. Unless you’re advised to provision, please do not include that option.

FINALLY!!! It worked for me

Thank you very much for all your efforts and help 007_jb. Really means a lot.
Appreciate for your fabulous support timely.

You’re welcome @Gaurav_65978! :beers:

By the way, you still used Option 1?

Yes I used the 1st Option.

:slightly_smiling_face: :+1:

Closing the thread as the issue has been resolved.