IDE Would Not Launch

Hi there,
I am facing the following issue while launching the integrated developer environment (IDE).

Found it resolved in another forum discussion, but I am getting the same error from multiple browsers.
Machine: UBUNTU 20.04

Here is an update!

Yet another image!

image

Hi @Sonam_Kumar1, welcome to the community.
Can you please try again by zooming out of the screen(press Ctrl & - key together to zoom out) and refreshing the page afterward? Hopefully, this should fix the issue.

In case you have any doubts, please feel free to reach out to us.

Thanks and Regards.
Sourabh Bagrecha,
Curriculum Services Engineer

1 Like

seems like zooming out works - thanks.
However, now, I have encountered yet another issue: the terminal does not have mongosh installed. Here is what I am getting when i paste the mongo db connection string from the lab:

user@M001# mongosh “mongodb+srv://sandbox.p44ht.mongodb.net/myFirstDatabase” --username m001-student
bash: mongosh: command not found
user@M001#

Try the same connect string with mongo instead of mongosh

is there a resolution for There was an unxpected error (Error code :1200)

Thanks. I tried the connect string with mongo, but it returnd this:
DNSProtocolError: No SRV records for “_mongodb._tcp.sandbox.dltn8.mongodb.net”
try ‘mongo --help’ for more information

Thanks.
I closed the Terminal0 and created a new Terminal1, and pasted on the connect string, it did work! :joy:

1 Like