IDE will not launch/load


On the last exercise of Chapter 2, the IDE is not launching. As the screenshot indicates, the error states “There is an unexpected error. (error code:1200)”. I have cleared cache and tried several times. My computer meets all the system requirements. There are no other IDEs open. I am using Ubuntu 20.04. I have mongosh installed on my computer and working properly. The IDE did work properly on the Chapter 1 exercise. I searched the other IDE topics but didn’t find anything like this problem. Thanks

1 Like

Same here, all IDEs worked untill today, but not this one

Same Problem Here!!!

Same problem here but in the “M103: Basic Cluster Administration” course.

Hi all,

Thanks for reporting the issue with the IDE. We are now aware of this issue and is working with the platform team to resolve this.

We will update you as it gets resolved.

Thank you for your patience! In case of any other queries or concerns, feel free to reach out to us!

Kind Regards,
Kushagra

1 Like


problem still exists and in chapter 1 also!

I see this is a problem. Please let me know how to proceed

Hello everyone, a workaround for the IDE is to use Compass.

You would use the same means of connecting to your test atlas clusters, the same commands, and so on.

The IDE found in the courses is very similar to a sort of cloud based Compass, and is what you would use in a work environment like the MongoShell.

1 Like