I’m following M121 est wanted to also use noSQLbooster

Hi,
I’m following M121 est wanted to also use noSQLbooster, but had the same issue than @Ayush_singh1 in Can't connect to the Atlas cluster using the provided connection string.

I’ve tried, in the connection panel, to use the option “replica set” you’ve suggested, but it didn’t work => just wanted to know if meanwhile you had solved the issue ? Thanks,

Did you try SRV string?

mongodb+srv://m121:aggregations@cluster0.jxeqq.mongodb.net/test
Once connected you can switch to aggregations DB or use aggregations in place of test which will directly put you in aggregations DB

Hi,
thanks for your reply. Unfortunately, it failed :


I’ve tried some variations, like putting admin instead of test as connection DB ; I’ve checked carefully the spelling, but still does not work. Any other idea ?
note : strangely, this URI works fine in my terminal…so it must be something specific to noSQLbooster…(?)
Thanks !

May be version compatibility issues
Please refer mongo documentation for supported versions
What error are you getting when you use long form of connect string
You have to paste only connect string part without mongo

Hi, I was able to connect, but not sure how as I tried several things…anyway it works, thanks a lot !