I am not able to connect my atlas to cluster

Screenshot from 2020-03-10 17-41-59

Please post your connection string as text so that we can copy it verbatim in our environment. This will help investigate the problem faster.

The message can’t authenticate … indicates that the most likely cause is that you typed the wrong password.

1 Like

I can connect with this

mongo “mongodb+srv://sandbox-ca4bu.mongodb.net/test” --username m001-student --password m001-mongodb-basics

Most likely password entered wrongly as Steeve mentioned

1 Like

Hi @mohit7,

I’m also able to connect to your cluster using the connection string that @Ramachandra_37567 has shared above.

mongo "mongodb+srv://sandbox-ca4bu.mongodb.net/test" --username m001-student --password m001-mongodb-basics

Please let us know if you are still facing any issue.

Thanks,
Shubham Ranjan
Curriculum Services Engineer

1 Like

I’m also having the same problem

VMongoDB Enterprise > mongo “mongodb://sandbox-shard-00-00-dcqtr.mongodb.net:27017,sandbox-shard-00-01-dcqtr.mongodb.net:27017,sandbox-shard-00-02-dcqtr.mongodb.net:27017/test?replicaSet=Sandbox-shard-0” --ssl --authenticationDatabase admin --username m001-student --password m001-mongodb-basics
2020-03-13T15:38:18.699-0400 E QUERY [thread1] SyntaxError: missing ; before statement @(shell):1:6
MongoDB Enterprise >

You are already in the mongo shell. You have to exit the mongo shell to start a new mongo shell with the appropriate connection string.

1 Like

Hi @Eddie_11920 & @mohit7,

Can you please confirm that your issue has been resolved ?

Thanks,
Shubham Ranjan
Curriculum Services Engineer