I am doing M001 course in which for a lab i am getting There was an unexpected error. (error code: 1200) while launching the IDE from chrome browser

Try to logout clear all cookies/cache and login and see if it works
Did you try with another browser?

Supposedly trying to use de IDE on a protectect netwwork (school, work, etc.) is imposibble, the solutions of “clearing your cookies and cache” are very hit or miss, i haven’t read someone that actually set that it did, in fact, work, i also tried the “zoom out” metoth in the browser (80%,90%) but it also didn’t work, and doing it in different browsers didn’t work either.

Let’s hope developers fix the issue.

Hi :wave: @Suhas_S1,

Welcome to the MongoDB community forums :star2:

Could you please let us know the current status of your issue? Are you still facing the same error?

Have you tried the given troubleshooting steps:

  • Logging out and logging in again in MDBU
  • Clearing your browser cache and cookies
  • Switching to different browser
  • Opening the link in Incognito mode.


Hi, Kushagra
Yes i have tried all of the solutions that i could find in the forum, including the ones that you mention.

I think it has to do with the type of network that I’m trying to work from. But, yes, the issue still present since yesterday.

Hi @Kushagra_Kesav

I am facing this issue, right now.


Hi @Pawan_Singh1,

Welcome to the MongoDB Community forums :sparkles:

Have you tried these troubleshooting steps:

I hope it helps!


@Kushagra_Kesav Thanks, Tried it Incognito and it worked.
But strange that it didn’t work with clearing cookies/cache/localStorage etc.



This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.