Have error loading js file [Solved]

what should i do with this problem?!

Please make sure you are connecting to the correct cluster
Class cluster and Sandbox cluster are different
Class cluster is read only
You have to load in your own test/sandbox cluster
Your first command is correct but it is throwing error as you do not have privileges(you may be trying on wrong cluster)

Hi there! Thank you. It helped me. I was trying to connect to another cluster. And using a wrong connection way.

1 Like

Same problem here . Please help.
Loading in my own cluster

It says file does not exist
Did you download the .js file from handouts?
Please run your command from that directory

Yes. Please see attached. Kindly helpError1

Are you using Vagrant or Windows?
If using vagrant make sure that file is accessible.Copy to shared dir and run the load
If windows you have to give full path
Please check this forum.Many threads available
Snippet from one thread

Resolved!. I finally uncovered the problem. I needed to use the file separator ‘forward slash’ character (’/’) for it to work on Windows. Before I was using the backward slash and it frustrated me a lot in the last couple days. The correct command worked the following way:
PRIMARY> load(“C:/Users/your username/M001/loadMovieDetailsDataset/loadMovieDetailsDataset.js”)

1 Like

Thanks. Now it is resolved