Getting error for IDE

Hello,
I’m facing this issue, although using a Laptop for this course and my browser size is maximum.
Please suggest what should I do?

  1. Is your laptop using its maximum resolution? Which one are you currently using?
  2. Zoom out a little ?

Hi @Tanya_Sinha, the issue has been fixed on the platform end, and it should be resolved by now for all the learners.
Please let us know if the issue persists for you.

In case you have any doubts, please feel free to reach out to us.

Thanks and Regards.
Sourabh Bagrecha,
Curriculum Services Engineer

1 Like

Yes, the Resolution is set maximum( 1366x768).
IDE is launched when the zoom is 75%, but not able to view given problem content

Hello @SourabhBagrecha
Still getting the same error, if the zoom is 100%.

Hi @Tanya_Sinha, can you please post a screenshot of the same(mentioning the resolution as well)?

In case you have any doubts, please feel free to reach out to us.

Thanks and Regards.
Sourabh Bagrecha,
Curriculum Services Engineer

Hello @SourabhBagrecha,

I’m adding the screenshots. Please find below.
The resolution details.
M1501

IDE is launched when the zoom is set below 75%.

If zoom is reset to normal i.e., 100% this error comes up

Thanks for replying.

Tanya Sinha

Hi @Tanya_Sinha, I have forwarded this to the appropriate channel, and please be rest assured that our team is working on this.
We hopefully will release a fix soon.

In case you have any doubts, please feel free to reach out to us.

Thanks and Regards.
Sourabh Bagrecha,
Curriculum Services Engineer

2 Likes

Hello @SourabhBagrecha,
Thank you for the help.

1 Like

i am not able to run test in ide

Are you not getting run test button or some other issue?

1 Like

Has this issue been fixed on the source side ? I am not able to launch IDE as it says you need to extend the browser height or to max ? I am at work and have restricted access to adjust the settings of resolution.

Hey @Dileep_Parthassarath,

You can use Ctrl - to adjust the browser screen resolution or F11 to make it full screen. You don’t need to change the resolution settings of your system.

Thanks,
Kushagra

2 Likes

That worked. Thank you @Kushagra_Kesav