Getting connectivity issue though IDE, able to connect with mongosh

Can you please help me to fix the IDE Error

I’m trying a lab exercise connect to Atlas Cluster.

Below is the screenshot when I hit the URL getting an error message. I have downloaded the MongoDB shell for windows and when I try I’m able to connect with MongoDB shell command prompt , but when I try on the browser IDE I get an error.
Can you please advise how to connect to complete this exercise.

Can you please help me to fix the issues.

Writing

does not help us figure out what is the error. You have to share the error message you get. A screenshot of what you are doing when you get the error might give us some clue about the context.

Thanks for your reply,

As part of lab exercise M001, I’m trying to connect IDE when I try both admin or other getting same error.
attached the screenshots.
URI : mongo “mongodb+srv://sandbox.mv23vqs.mongodb.net/admin” --username santosh
or
mongo “mongodb+srv://sandbox.mv23vqs.mongodb.net/sample_airbnb” --username santosh

run test got message
1 total, 0 passed,0
skipped;
[FAIL] " Successfully "
connected to the Atlas
Cluster"

You have to perform step 2 of the dialog you posted.

I have already performed step-2 on the browser IDE I get an error attached screenshot for reference.

Like all command line tools, you have to press the ENTER key to submit the command.

Thanks lot for support it worked. able to connect and complete my assessment .