Get error when trying to to connect to the cluster from mongo shell


Could someone help? Thanks!
I tried the following command to connect to cluster but received errors:
====command line=====
./mongo “mongodb://” --ssl --authenticationDatabase admin --username m220student --password m220password
MongoDB shell version v3.6.9

connecting to: mongodb://

2019-02-17T19:47:04.463-0500 I NETWORK [thread1] Starting new replica set monitor for cluster0-shard-0/

2019-02-17T19:47:04.505-0500 I NETWORK [thread1] getaddrinfo(“”) failed: nodename nor servname provided, or not known

2019-02-17T19:47:04.505-0500 W NETWORK [thread1] Unable to reach primary for set cluster0-shard-0

2019-02-17T19:47:04.505-0500 I NETWORK [thread1] Cannot reach any nodes for set cluster0-shard-0. Please check network connectivity and the status of the set. This has happened for 1 checks in a row.

OK, it’s working now when I tried the following command:

./mongo “mongodb://” --ssl --authenticationDatabase admin --username m220student --password m220password