Error while running project in intelliJ idea

I have downloaded mflix file created a cluster a user there there ip set to all accessable (can be connected from any where)
downloaded and installed inettliJ idea imported mflix by pom.xml
maven , java/jdk are installed and paths are set but when I run the project in intelliJ idea it show error that I have attached pics of all error.
thanks already

Hi @Kashif_04910,

You need to provide your atlas cluster URI in file as mentioned in README.


I have used load sample method for data loading to my cluster now after running the app in IDE it show the website but unable to fetch data for movies I have attached some screenshots

I have solved the problem myself now my mflix application is working cool.

That is great! It would be great if you can share how did you resolve?


1st there was a mistake in uri(wrong password) I have typed a wrong pass but mflix webpage was successfully loaded but can’t get the data of movies just because of wrong password.

Once I have managed to make it correct than the movies data is smoothly loaded.

1 Like

Glad to hear it! :slight_smile: Good luck.