Error running python

Hello, I’m receiving the following error:

I have installed Anaconda, activated mflix, done the pip command to install the requirements, edited and renamed the ini.

I see that I’m missing a super secret key in the ini. Where do I find that?

Thanks for any assistance.

You may change that value to anything you want. I would stick to letters and underscore. You may even leave the one that is there.

Thanks. I added a key but I still get the first error.

What version of python are you using?

The Anaconda install installed 3.7.1 version. I just installed the 3.7.2 version as well. It looks like it’s hitting an old 2.7 version. I’ll remove that and see what happens.

Now it keeps looking for version 2.7 and can’t find it. Is there a way to change it to look for either of the 3.X.X versions or do I need to just uninstall everything and start over?

I think I got it fixed now. Thanks for the help.

Hey James,

What did you do to fix it?



What fix did you apply? I am hitting the same error

I modified the path entries and then deactivated, reactivated, and then did the install requirements again.


Thank you, James!