Error occurs in python run.py

Unable to run python file run.py occurs error

Hey @Ashutosh_Gole,

Welcome to the MongoDB Community Forums! :leaves:

Did you install all packages from the requirements.txt file? It seems the requirements are not properly installed and that’s why it says No module named 'flask_cors'. If not done already, please try installing all packages using:

pip install -r requirements.txt

Let us know if this solves your problem or not. Please feel free to reach out for anything else as well.

Regards,
Satyam

1 Like

I install but it doesn’t work in my windows system then I again try in linux system and all done :white_check_mark: