ERROR during set up env

Hi, i get an error while running the command: pip install -r requirements.txt
Can you help me? thanks

ERROR: pyzmq has an invalid wheel, multiple .dist-info directories found: pyzmq-18.1.0.dist-info, libsodium-1.0.17.dist-info

Hi @Gennaro_Frasca

Can you try commenting out pyzmq dependency in requirements.txt and try running install command (pip install -r requirements.txt) again?

Did you run pip install inside your virtual environment (the virtual environment had been activated)?

Kindest regards,
Eoin

Thank you, now it works.

Thanks @Gennaro_Frasca that’s great to hear!

Good luck with the rest of the course and if you have any questions, please feel free to open a new topic so we can work to address them.

Kindest regards,
Eoin