Error: can't connect to new replica set master when connect to cluster

I can’t connect to my cluster. I connect with “Connect with Mongo Shell”.
image

Network Access
image

Error
image

I can’t connect from MongoDB Compass too.

This is my host name.
image

Hi @Thin_07036,

It looks like that your cluster is broken as I’m also not able to connect to it.

Can you please confirm that the cluster is up and running ?

Thanks,
Shubham Ranjan
Curriculum Services Engineer

Hi @Shubham_Ranjan,
How can I know cluster is running or not. The first one cluster is not successful to connect. So, I deleted and create new one. New one also got same error.

What is your latest cluster name and what error you are getting now?
Are you giving the correct password?
First time it failed due to bad authentication
You missed the “s” at the end in your password
When we tried we were getting DNS host error
Looks like you dropped your cluster by then

2 Likes

Hi @Ramachandra_37567,
Thanks for your reply. Yes, I missed the “s” at the end of password. My last cluster name is SandBox. This is my connection string : mongo “mongodb+srv://sandbox-p8zwd.mongodb.net/test” --username m001-student
Now, I don’t get bad authentication message. I think I can connect to sandbox but I don’t get successful connected message.

Hi @Thin_07036,

Yes, this prompt means that you are connected to the primary node of your cluster.

MongoDB Enterprise Sandbox-shard-0:PRIMARY>