Deprecated Dependencies

Hi, today exactly 10/07/2021 Just starting the m220 course “MongoDB for Developers”
The problem, I mean if it is, many of the dependencies are deprecated… so
how can I use the last version of them or if this will be an issue in the future while I’m taking the course.
Does anyone has an answer for that?
Thank you very much in advance.

Hi @Oskar_Olortegui1, welcome to the community.

If they are just warnings and not causing any errors, I would recommend continuing with whatever version of dependency it is already on.

Having said that, we are working on a full course revamp from scratch that will hopefully fix these kinds of issues.

In case you have any doubts, please feel free to reach out to us.

Thanks and Regards.
Sourabh Bagrecha,
Curriculum Services Engineer

1 Like

@SourabhBagrecha .
Greetings! Mr. Bagrecha I can’t thank you enough
for the time you took to answer this question.
I would do as you suggested and carry on my studies
in the mongoDB enviornment.

Thanks a lot for your time.

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.