DB: sample_mflix, Collection: movies, Data changed

When I’m trying to answer the below question in chapter 1, I’ve written the correct aggregation query but the result I got is not available in the options. I’ve tried the trail and error method of trying each title given in the options by querying on the collection list which is released in 1991 and finally found the answer.

Use Compass to find which film title in the movies collection is 31st result document of all films that came out in 1991 , when sorted by title in order 1 (ascending) .

To complete this task check out the $skip option for your pipeline.

Please correct me if I’m wrong, or if the data has changed then could you please updated the course materials as per the latest data…


Sriharsha Tumati


Same issue here when using the “sample_mflix” database.
I still have the problem with the data set from mflix-java (located in mflix-java data folder).

According to the detailed answer of the course, the correct answer is “Backdraft” which is not the 31st but the 16st in the sample data set.

I have the same result as shown by the image attached to the detailed answer of the course:

1 Like

I have the same problem.
What’s wrong with this course?
At first, localhost:5000/status link didn’t work because of auth (401 unauthorized) issue, then this…

1 Like

I am facing the same problem.

1 Like

For me the 31st is “1970 bokutachi no seishun”…

Hi Everyone,

Thanks for notifying the issue. We will soon update the answer in the course. We appreciate the patience. :slight_smile:


1 Like

Hello all,

Is there any update on this issue? I’m also facing the same problem here on the August course.


Have you solved problem relating to “localhost:5000/status”?

I am facing similar issue, and posted it… see link above. Still waiting for answer/assistance.