Could not connect to in-browser IDE

Hi
I have tried this (mongo “mongodb+srv://cluster0.hqwam.mongodb.net/” --username m001-student) command from terminal at windows and i was connected to

MongoDB Enterprise atlas-102t3u-shard-0:PRIMARY>

I could not really connect in-browser IDE from your last of section of chapter-1 of M001 course.

This is the mongo shell prompt.

And you are connected to the cluster specified by your connection string.

Where is in-browser IDE? In connection prompt it was said nothing need to be installed and can connect in-browser.

M001 last section of chapter 1 is still incomplete.

1 Like

When i run the command in browser
mongo “mongodb+srv://cluster0.hqwam.mongodb.net/” --username m001-student
I get connected in browser on password entered. When i run hit test i get

3 total, 2 passed, 0 skipped:
[PASS] “Successfully connected to the Atlas Cluster”
[FAIL] “The cluster name is Sandbox”

Did you name your Atlas cluster Sandbox?

[PASS] “The username is m001-student”

But if I use url like this I cannot get connected. This results my task remains in complete. I think.
mongo “mongodb+srv://sandbox.hqwam.mongodb.net/” --username m001-student

You got tgat because you did not called your cluster Sandbox, you called it cluster0.

You cannot connect because your cluster is called cluster0.

Thanks Steevej, I am not sure how such a blundering mistake I have made.

HI @Muhammad_Rafiqul_Islam,

You will have to create another cluster with the right name under a different project. Let us know if you have any questions.

~ Shubham