Correct answer marked as wrong

@SourabhBagrecha

Re: Chap 4: Lab - $facets
I got the correct answer BUT it is being marked as wrong
Any idea as to why?

Just a note that I have worked with Chris on this and he gets the same answer that the detailed solution returns but when he submits the answer based on that result it’s marked as incorrect.

Hi @Chris_Job1 & @Doug_Duncan,
I tried to reproduce the same on my machine, but it seems like I got the correct answer by following the lecture and the question asked in the lab.
@Chris_Job1: Can you do me a favor and share the pipeline you are using to extract the answer?

Please make sure that you wrap your answer in [spoiler] tags so that others(who came here for hints and solving their doubts) don’t see the answer accidentally.

[spoiler] <--- Your Aggregation Pipeline here ---> [/spoiler]

If you have any doubts, please feel free to reach out to us.

Thanks and Regards.
Sourabh Bagrecha,
MongoDB

I reloaded the page and it accepted my answer!!
Thanks for responding

Regards
Chris

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.