Configuration File

Indentation issues in your config file.

@007_jb please how can I resolve this Indentation issues, is there any special editor for this, I have tried many times using notepad++ please is still showing a similar error.

thanks
Onyeka

I’ve replied to your new thread.

getting below erro

vagrant@m103:~$ mongod --config “/home/vagrant/mongod.conf” Unrecognized option: ssl.mode try ‘mongod --help’ for more information

I would imagine this is what @Muskan_47318 would say!

He might also add,

… but I think once you go through the lectures again, you’ll see the correct option.

Here’s additional reference too.