Compatible Realm SDK for NodeJS on Windows 7

Hi,

Does the Realm SDK client for Node.JS work on Windows 7?

I’m trying to use on Windows 7, Node 12.22.7, Realm 10.9.1. But I get the following error:

PS C:\Users\Apagarxx\Teste> node index.js
C:\Users\Apagarxx\Teste\node_modules\bindings\bindings.js:121
throw e;
^

Error: The specified module could not be found.
?\C:\Users\Apagarxx\Teste\node_modules\realm\build\Release\realm.node
at Object.Module._extensions…node (internal/modules/cjs/loader.js:1057:18)
at Module.load (internal/modules/cjs/loader.js:863:32)
at Function.Module._load (internal/modules/cjs/loader.js:708:14)
at Module.require (internal/modules/cjs/loader.js:887:19)
at require (internal/modules/cjs/helpers.js:74:18)
at bindings (C:\Users\Apagarxx\Teste\node_modules\bindings\bindings.js:112:48)
at getRealmConstructor (C:\Users\Apagarxx\Teste\node_modules\realm\lib\index.js:34:37)
at Object. (C:\Users\Apagarxx\Teste\node_modules\realm\lib\index.js:59:26)
at Module._compile (internal/modules/cjs/loader.js:999:30)
at Object.Module._extensions…js (internal/modules/cjs/loader.js:1027:10)
PS C:\Users\Apagarxx\Teste>