Compass or noSqlbooster? [Solved]

Hi everyone!

I’m Luca from Italy, I’m trying to open the cluster with noSqlbooster but It still give authentication errors. Is it possible to solve the problem?
Everything works correctly in compass.

Thanks a lot for the answer.

Please share the parameters you are using to connect. Please share the screenshot if possible.

Authentication error can only be caused if username/password is incorrect corresponding to host/port.

Make sure you type username and password instead of copy/paste as it may lead to unwanted special characters.


Hi Kanika!

This is the error:

14:32:11.719 *** Connect Error ***
{"$clusterTime":{“clusterTime”:{“bsontype":“Timestamp”,"high”:1549373527,“low_”:1},“signature”:{“hash”:{“bsontype":“Binary”,“buffer”:{“type”:“Buffer”,“data”:[14,249,22,188,85,205,109,247,14,57,37,113,76,225,223,29,167,4,111,19]},“position”:20,“sub_type”:0},“keyId”:{“bsontype":“Long”,"high”:1535655230,"low”:1}}},“code”:{"_bsontype":“Int32”,“value”:18},“codeName”:“AuthenticationFailed”,“errmsg”:“Authentication failed.”,“message”:“Authentication failed.”,“name”:“MongoError”,“ok”:{“bsontype":“Double”,“value”:0},“operationTime”:{“bsontype":“Timestamp”,"high”:1549373527,"low”:1}}

Everything works with compass but not with noSqlBooster.

Thanks a lot

I solved it!

I had not seen the drop-down menu in “basic”.
There is the option “connect with replica”.


1 Like