can someone please explain why the new field is called max_low and not min_low?
from what I see, we call the $min accumulation operator.
I would name the new field as
minAvgLowTemp. The field name should explain the data it stores, and the
max_low doesn’t sound appropriate.
Thanks for pointing this out!!
We are already revamping the MongoDB Aggregation course to provide easy-to-understand content with an improved learner experience.
Given your keen eye for detail, please let us know if you would be interested in Beta testing our new course.
Feel free to reach out if you have any additional questions.
I would love to beta test your new course.