Chapter 1 Lab : unable to connect to Atlas Cluster

I have the same issues and have tried different approaches, including refreshing browser and resetting workspace, none of them worked.

Have you tried a different browser or incognito mode or from a different network
Are you using any VPN or other software which may be cause for block

1 Like

I couldn’t either. I realize that my companies network is blocked. So i think Ramachandras advice is usefull for you. Try another network.

Thanks.

1 Like

I have tried all these methods and none worked. Could I just get that lab graded manually please?

Thank you

Is your issue IDE freezing or cannot connect to cluster?
Can you show the screenshot of the connect attempt you made with error you are getting


I can connect to the cluster and query, but cannot run the test

Mongodb staff only can help you
Check this thread with same issue

1 Like

Hi :wave: @JAYSEN_MA,

Welcome to the MongoDB University forums :sparkles:

Have you been able to resolve the problem or are you still experiencing it?

Most often, this occurs when you have enabled any sort of script blocker, or are using a VPN or corporate network that blocks the script from running.

Please refer to this response: Trying to run test in Lab configuration: IDE works, tests don’t - #19 by Carlos_Augusto_Carbonar_Cintra

I hope it helps!

Regards,
Kushagra Kesav

Yes it helped, thank you for the reply!