Change the Default DB Path error

Can someone help diagnose this issue? Ive updated the default db path in the config file. The file looks like this:

dbPath: “/var/mongodb/db/”
destination: file
path: “/data/logs”
bindIp: “,”
port: 27000
fork: true
enableLocalhostAuthBypass: false

I received the following error:

vagrant@m103:~$ mongod --config /shared/mongod2.cfg
about to fork child process, waiting until server is ready for connections.
forked process: 1991
ERROR: child process failed, exited with error number 100
To see additional information in this output, start without the “–fork” option.

I removed the fork option and tried again. I received:

vagrant@m103:~ mongod --config /shared/mongod2.cfg 2019-05-20T23:39:14.882+0000 I CONTROL [main] log file "/data/logs" exists; moved to "/data/logs.2019-05-20T23-39-14". vagrant@m103:~ ls
data var

Can someone help with this please?

I have not worked with Linux in the past.

Thanks in advance.


Please ignore this request. I have found another course that is windows based and will be unregistering from this course. Im spending all my time figuring out Linux and not much time on MongoDB. I would suggest creating a separate course for windows users.

The other courses Ive taken from MongoDB University have been a great help.

Thank you for all of your help with past questions.